View Issue Details

IDProjectCategoryView StatusLast Update
0003332GNUnetcadet servicepublic2014-04-08 16:41
ReporterFlorian DoldAssigned ToBart Polot 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.10.1Fixed in Version0.10.1 
Summary0003332: Assertion failed at gnunet-service-mesh_peer.c:1599
DescriptionIt seems like messages are delayed due to this, but after some time mesh resumes normally.
Steps To Reproduce./gnunet-consensus-profiler -n10 -t 10h -c test_consensus.conf -x 100
TagsNo tags attached.

Activities

Bart Polot

2014-03-21 20:22

manager   ~0008152

I think this has been fixed, but since the line number changed a log I'm not sure. If doesn't happen again in a while I will close this.

Bart Polot

2014-04-01 02:22

manager   ~0008170

Considered fixed along the way.

Issue History

Date Modified Username Field Change
2014-03-10 14:21 Florian Dold New Issue
2014-03-10 14:21 Florian Dold Status new => assigned
2014-03-10 14:21 Florian Dold Assigned To => Bart Polot
2014-03-11 23:41 Christian Grothoff Product Version => SVN HEAD
2014-03-11 23:41 Christian Grothoff Target Version => 0.10.1
2014-03-21 20:22 Bart Polot Note Added: 0008152
2014-03-21 20:22 Bart Polot Status assigned => feedback
2014-04-01 02:22 Bart Polot Note Added: 0008170
2014-04-01 02:22 Bart Polot Status feedback => resolved
2014-04-01 02:22 Bart Polot Fixed in Version => SVN HEAD
2014-04-01 02:22 Bart Polot Resolution open => fixed
2014-04-01 07:04 Christian Grothoff Fixed in Version SVN HEAD => 0.10.1
2014-04-08 16:41 Christian Grothoff Status resolved => closed
2014-05-09 18:34 Christian Grothoff Category mesh service => cadet service