View Issue Details

IDProjectCategoryView StatusLast Update
0002843libextractorbuild systempublic2013-06-29 22:15
ReporterMatthias WachsAssigned Tobratao 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Versioncurrent SVN 
Target Version1.1Fixed in Version1.1 
Summary0002843: configure fails on freebsd 9.1
Descriptionhttp://gnunet.org:8010/builders/x_extr_wachs-freebsd91-amd64

checking for glib... checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.0.0... yes (version 2.28.8)
checking whether glib is disabled... checking for smf_load_from_memory in -lsmf... no
export: -g: bad variable name
program finished with exit code 2
elapsedTime=21.671202
Steps To Reproducerun ./configure
Additional Informationfailing line:

AC_CHECK_LIB(smf, smf_load_from_memory,
        [AC_CHECK_HEADERS([smf.h],
           AM_CONDITIONAL(HAVE_SMF, true)
           AC_DEFINE(HAVE_MPEG2,1,[Have libsmf]),
         AM_CONDITIONAL(HAVE_SMF, false))],
         AM_CONDITIONAL(HAVE_SMF, false))


--> export CFLAGS=$CFLAGS_OLD
export CPPFLAGS=$CPPFLAGS_OLD
TagsNo tags attached.

Activities

Matthias Wachs

2013-03-25 09:11

reporter   ~0007006

Access: ssh root@gnunet.org -p 20006
Dir /root/Extractor

amatus

2013-06-18 15:37

developer   ~0007152

Looks like someone already fixed this: the unnecessary "export" is gone.

Issue History

Date Modified Username Field Change
2013-03-25 09:11 Matthias Wachs New Issue
2013-03-25 09:11 Matthias Wachs Note Added: 0007006
2013-06-18 15:37 amatus Note Added: 0007152
2013-06-18 15:37 amatus Status new => resolved
2013-06-18 15:37 amatus Resolution open => fixed
2013-06-18 15:37 amatus Assigned To => amatus
2013-06-25 16:16 Christian Grothoff Assigned To amatus => bratao
2013-06-25 16:16 Christian Grothoff Product Version => current SVN
2013-06-25 16:16 Christian Grothoff Fixed in Version => 1.1
2013-06-25 16:16 Christian Grothoff Target Version => 1.1
2013-06-29 22:15 Christian Grothoff Status resolved => closed