View Issue Details

IDProjectCategoryView StatusLast Update
0002648gnunet-gtklibgnunetgtkpublic2012-12-21 16:47
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.9.5Fixed in Version0.9.5 
Summary0002648: WARNING `stat' failed on file `/home/gnunet/gnbuild/share/gnunet-gtk/config.d' at disk.c:1130 with error: No such file or direct
Description(06:09:05 PM) sriharsha: What is this warning about:
(06:09:22 PM) sriharsha: harsha@nautophone:/tmp/gnbuild/bin$ ./gnunet-setup
(06:09:22 PM) sriharsha: Nov 10 18:05:57-339885 util-17217 WARNING `stat' failed on file `/home/gnunet/gnbuild/share/gnunet-gtk/config.d' at disk.c:1130 with error: No such file or directory
(06:09:22 PM) sriharsha: Nov 10 18:05:58-140195 namestore-17230 WARNING Failed to find record to remove
(06:09:36 PM) sriharsha: I get it when i run gnunet-setup
(07:33:01 PM) grothoff: sriharsha: there seems to be a problem with the code detecting the 'config.d' location if gnunet-gtk is installed to a different prefix than gnunet.
(07:33:47 PM) sriharsha: in my case, both gnunet and gunet-gtk are installed into the same prefix
TagsNo tags attached.

Activities

Christian Grothoff

2012-12-08 22:40

manager   ~0006653

Fixed in SVN 25330.

Issue History

Date Modified Username Field Change
2012-11-10 19:34 Christian Grothoff New Issue
2012-12-08 21:23 Christian Grothoff Assigned To => Christian Grothoff
2012-12-08 21:23 Christian Grothoff Status new => assigned
2012-12-08 21:24 Christian Grothoff Priority normal => urgent
2012-12-08 21:24 Christian Grothoff Target Version => 0.9.5
2012-12-08 22:40 Christian Grothoff Note Added: 0006653
2012-12-08 22:40 Christian Grothoff Status assigned => resolved
2012-12-08 22:40 Christian Grothoff Fixed in Version => 0.9.5
2012-12-08 22:40 Christian Grothoff Resolution open => fixed
2012-12-21 16:47 Christian Grothoff Status resolved => closed