View Issue Details

IDProjectCategoryView StatusLast Update
0008919Talerwallet (WebExtension)public2024-06-17 20:09
Reportersebasjm Assigned Tosebasjm  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version0.12 
Target Version0.12 
Summary0008919: breaking change: tx state finalizing [1hs]
Descriptionthere is a new major state finalizing, which currently only ever shows up with the minor state auto-refund.

should check dd37

estimation:
 - it should only be a new text based on the state
TagsNo tags attached.

Activities

sebasjm

2024-06-16 23:13

developer   ~0022635

I have created an order with long auto refund but no finalizing state

sebasjm

2024-06-16 23:13

developer   ~0022636

can't reproduce

Issue History

Date Modified Username Field Change
2024-06-10 20:13 sebasjm New Issue
2024-06-10 20:13 sebasjm Status new => assigned
2024-06-10 20:13 sebasjm Assigned To => sebasjm
2024-06-16 22:52 sebasjm Summary breaking change: tx state finalizing => breaking change: tx state finalizing [1hs]
2024-06-16 22:52 sebasjm Description Updated
2024-06-16 23:13 sebasjm Note Added: 0022635
2024-06-16 23:13 sebasjm Status assigned => feedback
2024-06-16 23:13 sebasjm Note Added: 0022636
2024-06-17 20:09 sebasjm Status feedback => resolved
2024-06-17 20:09 sebasjm Resolution open => no change required