View Issue Details

IDProjectCategoryView StatusLast Update
0007778Talerwallet-corepublic2023-09-28 13:22
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versiongit (master) 
Target Version0.9.3Fixed in Version0.9.3 
Summary0007778: do more things in the wallet-core internal integration test
DescriptionWe should do p2p transactions, refunds, etc., so that wallet UIs can use this to test transaction list rendering.
TagsNo tags attached.

Relationships

duplicate of 0007733 resolvedFlorian Dold runIntegrationTest should also do p2p payments, etc. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2023-03-28 18:42 Florian Dold New Issue
2023-03-28 18:42 Florian Dold Status new => assigned
2023-03-28 18:42 Florian Dold Assigned To => Florian Dold
2023-04-13 20:36 Florian Dold Category wallet (TS core) => wallet-core
2023-05-04 20:19 Christian Grothoff Severity minor => feature
2023-06-02 14:41 Florian Dold Target Version 0.9.3 => 0.9.4
2023-08-29 09:49 Florian Dold Status assigned => closed
2023-08-29 09:49 Florian Dold Resolution open => duplicate
2023-08-29 09:49 Florian Dold Relationship added duplicate of 0007733
2023-09-24 21:11 Christian Grothoff Fixed in Version => 0.9.3
2023-09-28 13:22 Christian Grothoff Product Version => git (master)
2023-09-28 13:22 Christian Grothoff Target Version 0.9.4 => 0.9.3