View Issue Details

IDProjectCategoryView StatusLast Update
0007282Talerwallet (Android App)public2022-08-17 19:43
ReporterChristian Grothoff Assigned Togrote  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Fixed in Version0.9.1 
Summary0007282: QR code scan button needs to be also present in transaction lists
DescriptionIt is quite annoying that after a purchase I get the transaction list, but then have to click on back before I can scan the next QR code. Speaking from experience ;-).

Please make sure the QR code widget is also on the screen with the transaction list.
TagsNo tags attached.

Activities

grote

2022-08-17 17:33

developer   ~0019009

Do you mean the transaction detail page? Because, here I do have the scan button on the translation list page and after paying something, I see this list and scan a new code right away. Or is this when using multiple currencies only?

grote

2022-08-17 19:43

developer   ~0019011

resolved in https://git.taler.net/taler-android.git/commit/?id=86b16475d4c198abca49d07edf8585c7e7e76d04

Issue History

Date Modified Username Field Change
2022-07-17 19:52 Christian Grothoff New Issue
2022-07-17 19:52 Christian Grothoff Status new => assigned
2022-07-17 19:52 Christian Grothoff Assigned To => grote
2022-08-17 17:33 grote Note Added: 0019009
2022-08-17 19:43 grote Note Added: 0019011
2022-08-17 19:43 grote Status assigned => resolved
2022-08-17 19:43 grote Resolution open => fixed
2022-08-17 19:43 grote Fixed in Version => 0.9.1