View Issue Details

IDProjectCategoryView StatusLast Update
0007250Talerwallet (WebExtensions)public2022-11-04 20:52
Reportersebasjm Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versiongit (master) 
Target Version0.9Fixed in Version0.9 
Summary0007250: withdrawal problems with webex
DescriptionI'm not able to reproduce this consistently. Sometimes the wallet found these errors.

It is related to the browser cache because cleaning up the wallet database, restarting the wallet and clearing the browser cache fix the problem.
TagsNo tags attached.

Relationships

duplicate of 0006585 assignedFlorian Dold wallet should support re-denomination of withdrawal and refresh operations 

Activities

sebasjm

2022-05-31 16:01

developer  

Selection_067.png (159,768 bytes)   
Selection_067.png (159,768 bytes)   
Selection_066.png (131,177 bytes)   
Selection_066.png (131,177 bytes)   

Issue History

Date Modified Username Field Change
2022-05-31 16:01 sebasjm New Issue
2022-05-31 16:01 sebasjm Status new => assigned
2022-05-31 16:01 sebasjm Assigned To => Florian Dold
2022-05-31 16:01 sebasjm File Added: Selection_067.png
2022-05-31 16:01 sebasjm File Added: Selection_066.png
2022-05-31 18:29 sebasjm Relationship added duplicate of 0006585
2022-05-31 18:30 sebasjm Status assigned => resolved
2022-05-31 18:30 sebasjm Resolution open => duplicate
2022-05-31 18:30 sebasjm Fixed in Version => git (master)
2022-10-20 11:33 Christian Grothoff Fixed in Version git (master) => 0.9
2022-10-20 11:33 Christian Grothoff Target Version git (master) => 0.9
2022-11-04 20:52 Christian Grothoff Status resolved => closed