View Issue Details

IDProjectCategoryView StatusLast Update
0007110Talerwallet (WebExtensions)public2022-04-26 04:27
ReporterFlorian Dold Assigned Tosebasjm  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Fixed in Version0.9.1 
Summary0007110: DB reset seems to be broken again
DescriptionCurrently, the reset button in the wallet webextension dev tab doesn't work.
TagsNo tags attached.

Activities

sebasjm

2022-04-26 04:27

developer   ~0018896

I'm closing this because is old and currently using it in firefox and chrome every day.
Please re open if this persists.

Issue History

Date Modified Username Field Change
2021-11-28 18:51 Florian Dold New Issue
2021-11-28 18:51 Florian Dold Status new => assigned
2021-11-28 18:51 Florian Dold Assigned To => Florian Dold
2022-04-26 04:27 sebasjm Assigned To Florian Dold => sebasjm
2022-04-26 04:27 sebasjm Status assigned => resolved
2022-04-26 04:27 sebasjm Resolution open => unable to reproduce
2022-04-26 04:27 sebasjm Fixed in Version => 0.9.1
2022-04-26 04:27 sebasjm Note Added: 0018896