View Issue Details

IDProjectCategoryView StatusLast Update
0007091Anastasisanastasis-webuipublic2022-04-13 23:11
ReporterChristian Grothoff Assigned ToFlorian Dold  
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product VersionGit master 
Target Version0.3.0 
Summary0007091: TOTP triggered error
DescriptionTrying to use TOTP with the WebUI, we got an error 8111 during solving.
TagsNo tags attached.

Activities

Florian Dold

2022-04-13 23:11

manager   ~0018872

Fixed now. Recovery didn't work because the format of the challenge for TOTP changed server-side (from an URI to the 32 byte- plain secret).

Issue History

Date Modified Username Field Change
2021-11-10 21:32 Christian Grothoff New Issue
2021-11-21 19:00 Christian Grothoff Assigned To => sebasjm
2021-11-21 19:00 Christian Grothoff Status new => assigned
2022-04-12 22:50 Christian Grothoff Assigned To sebasjm => Florian Dold
2022-04-13 19:18 Christian Grothoff Priority normal => high
2022-04-13 19:18 Christian Grothoff Product Version => Git master
2022-04-13 19:18 Christian Grothoff Target Version => 0.3.0
2022-04-13 23:11 Florian Dold Status assigned => resolved
2022-04-13 23:11 Florian Dold Resolution open => fixed
2022-04-13 23:11 Florian Dold Note Added: 0018872