View Issue Details

IDProjectCategoryView StatusLast Update
0007066Anastasispackagingpublic2022-06-20 23:38
ReporterFlorian Dold Assigned ToChristian Grothoff  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionGit master 
Target Version0.3.0Fixed in Version0.3.0 
Summary0007066: installing and uninstalling the anastasis-httpd package results in broken DB
DescriptionFor some reason the DB doesn't get re-created correctly. Maybe that's because of a breaking schema change?

Maybe we should provide an easier way to re-create the database and initialize it, because it is not clear how to do that with the permissions that we set on installation.
TagsNo tags attached.

Activities

Christian Grothoff

2022-06-20 23:38

manager   ~0018933

Seems to work fine now.

Issue History

Date Modified Username Field Change
2021-11-03 17:18 Florian Dold New Issue
2022-04-13 19:16 Christian Grothoff Priority normal => urgent
2022-04-13 19:16 Christian Grothoff Severity minor => major
2022-04-13 19:16 Christian Grothoff Product Version => Git master
2022-04-13 19:16 Christian Grothoff Target Version => 0.3.0
2022-06-20 23:38 Christian Grothoff Assigned To => Christian Grothoff
2022-06-20 23:38 Christian Grothoff Status new => resolved
2022-06-20 23:38 Christian Grothoff Resolution open => fixed
2022-06-20 23:38 Christian Grothoff Fixed in Version => 0.3.0
2022-06-20 23:38 Christian Grothoff Note Added: 0018933