View Issue Details

IDProjectCategoryView StatusLast Update
0006865Talerdocumentationpublic2021-05-16 09:23
Reporterdavidak Assigned ToChristian Grothoff  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.8Fixed in Version0.8 
Summary0006865: Create report about GNU Taler operational at Bern University of Applied Sciences
DescriptionI want to see a follow up post about the operations.

How popular is it? How many users are there? How many times is at used per day? Highest day/lowest/average
How much money was transferred? How many transactions?
What problems came up and are they fixed now?
Did anyone loose money? (like in you had to manually refund them) maybe not include that in public post. or write it in the theme that it's possible with the auditor (?)
Can we say Taler is production ready from this try? What does it say about the readiness? How far away are we from production?
What is the opinion of users about it? Do they like to use it?

Please do a survey with users and get some insights about usability. It's the most important thing for adoption!

https://taler.net/de/news/2020-09.html

It might make sense to publish this one year after rollout. But i'm curious and others too, so feel free to document all information you have in the comments here.
TagsNo tags attached.

Activities

Christian Grothoff

2021-05-16 09:22

manager   ~0017857

Well, we ran into a little virus problem. It's not a computer virus, but effectively shortly after opening the university stopped all in-class teaching. As a result, 99% of all computer science events are online. The cafeteria is nominally open, but there are at best a handful of staff members eating there. So due to a lack of foot traffic, the cafeteria staff actually removed the snacks to avoid selling spoiled food...

The main feedback we got was that we needed an iOS wallet, as clearly way too many staff and students only have iPhones.

Other problems: one of the flatband cables connecting the main display of the original machine is flaky, causing the display to sometimes go off. The RaspberryPI is very picky about power supply and cannot be fed via the multi-drop-bus build-in power supply for reliable operation. We found a better place for the NFC sensor, less shielded allowing for better transmission. The 1st generation Chinese hardware controller does not handle CRC failures on the MDB bus properly, sometimes resulting in the product selection failing.

A 2nd generation Swiss controller is being tested these days, we hope to have an iOS wallet by the end of the summer. If the virus is then also under control, we might have some users ;-).

Christian Grothoff

2021-05-16 09:22

manager   ~0017858

Documented here, the big user studies and reporting on those will have to wait ;-).

Issue History

Date Modified Username Field Change
2021-05-16 00:35 davidak New Issue
2021-05-16 00:35 davidak Status new => assigned
2021-05-16 00:35 davidak Assigned To => Stefan
2021-05-16 09:22 Christian Grothoff Note Added: 0017857
2021-05-16 09:22 Christian Grothoff Assigned To Stefan => Christian Grothoff
2021-05-16 09:22 Christian Grothoff Status assigned => resolved
2021-05-16 09:22 Christian Grothoff Resolution open => fixed
2021-05-16 09:22 Christian Grothoff Fixed in Version => 0.8
2021-05-16 09:22 Christian Grothoff Note Added: 0017858
2021-05-16 09:23 Christian Grothoff Product Version => git (master)
2021-05-16 09:23 Christian Grothoff Target Version => 0.8