View Issue Details

IDProjectCategoryView StatusLast Update
0006384libeufinotherpublic2020-06-18 21:56
ReporterFlorian Dold Assigned ToMS  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0006384: rename "prepared payments" to "payment initiations" to keep close to ISO 20022
DescriptionPayment initiations are clearer terminology.
TagsNo tags attached.

Activities

MS

2020-06-16 14:40

manager   ~0016280

939de8fbe7434c3f0bb0 renames "PreparedPayments" with "InitiatedPayments" with regard to database tables/entities.

Clearly the renaming should continue throughout all the code, as variables, function names, classes, and comments are
still calling payments as "prepared".

Florian Dold

2020-06-18 21:56

manager   ~0016308

Looks like "prepared payments" are completely gone now.

Issue History

Date Modified Username Field Change
2020-06-15 08:55 Florian Dold New Issue
2020-06-16 14:40 MS Note Added: 0016280
2020-06-16 14:40 MS Assigned To => MS
2020-06-16 14:40 MS Status new => assigned
2020-06-18 21:56 Florian Dold Status assigned => resolved
2020-06-18 21:56 Florian Dold Resolution open => fixed
2020-06-18 21:56 Florian Dold Note Added: 0016308