View Issue Details

IDProjectCategoryView StatusLast Update
0006139TalerWeb site(s)public2020-04-15 23:54
ReporterChristian GrothoffAssigned Tonikita 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product Versiongit (master) 
Target Version0.7.1Fixed in Version0.7.1 
Summary0006139: German translation sneaks into English news page
DescriptionSiehe "Hier gibt's noch mehr zu lesen!". Likely affects other strings as well.

Observed on stage.taler.net.
TagsNo tags attached.

Activities

nikita

2020-04-01 11:36

developer   ~0015481

Can you please provide more details where this appears etc (pages etc)

Christian Grothoff

2020-04-01 16:25

manager   ~0015484

taler.net/en/news/, the link at the end of each news article.

Christian Grothoff

2020-04-15 23:54

manager   ~0015664

Magically disappeared. I suspect a bogus .po file for english was installed somehow.

Issue History

Date Modified Username Field Change
2020-03-28 23:10 Christian Grothoff New Issue
2020-03-28 23:10 Christian Grothoff Status new => assigned
2020-03-28 23:10 Christian Grothoff Assigned To => nikita
2020-04-01 11:36 nikita Note Added: 0015481
2020-04-01 16:25 Christian Grothoff Note Added: 0015484
2020-04-15 23:54 Christian Grothoff Status assigned => resolved
2020-04-15 23:54 Christian Grothoff Resolution open => unable to reproduce
2020-04-15 23:54 Christian Grothoff Fixed in Version => 0.7.1
2020-04-15 23:54 Christian Grothoff Note Added: 0015664