View Issue Details

IDProjectCategoryView StatusLast Update
0006138TalerWeb site(s)public2020-04-15 23:53
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product Versiongit (master) 
Target Version0.7.1Fixed in Version0.7.1 
Summary0006138: picking the current language in the language switcher results in a bad link
DescriptionThe link points to /en/en/index.html, instead of say /en/index.html.
Likely links for other languages would also be broken, were they to exist.

TagsNo tags attached.

Activities

nikita

2020-04-01 11:36

developer   ~0015480

which page are you on, and can you provide more details so that I can replicate this.

Christian Grothoff

2020-04-01 16:24

manager   ~0015483

Just top-level taler.net/en/. Click on the language switcher, then the drop-down appears (with only English in it), and you click on 'english'.

Christian Grothoff

2020-04-15 23:43

manager   ~0015660

Strange, it's _gone_. By itself, nobody touched the code!?!?

Christian Grothoff

2020-04-15 23:43

manager   ~0015661

Bizarro! But fine, gone is gone.

Christian Grothoff

2020-04-15 23:44

manager   ~0015662

Nah, it is still there: on the news page!

Christian Grothoff

2020-04-15 23:53

manager   ~0015663

Fixed in 339ecc4..6e522ea

Issue History

Date Modified Username Field Change
2020-03-28 23:08 Christian Grothoff New Issue
2020-03-28 23:08 Christian Grothoff Status new => assigned
2020-03-28 23:08 Christian Grothoff Assigned To => nikita
2020-04-01 11:36 nikita Note Added: 0015480
2020-04-01 16:23 Christian Grothoff Assigned To nikita => buckE
2020-04-01 16:24 Christian Grothoff Assigned To buckE => nikita
2020-04-01 16:24 Christian Grothoff Note Added: 0015483
2020-04-15 23:43 Christian Grothoff Note Added: 0015660
2020-04-15 23:43 Christian Grothoff Status assigned => resolved
2020-04-15 23:43 Christian Grothoff Resolution open => unable to reproduce
2020-04-15 23:43 Christian Grothoff Fixed in Version => 0.7.1
2020-04-15 23:43 Christian Grothoff Note Added: 0015661
2020-04-15 23:44 Christian Grothoff Status resolved => confirmed
2020-04-15 23:44 Christian Grothoff Note Added: 0015662
2020-04-15 23:53 Christian Grothoff Assigned To nikita => Christian Grothoff
2020-04-15 23:53 Christian Grothoff Status confirmed => resolved
2020-04-15 23:53 Christian Grothoff Resolution unable to reproduce => fixed
2020-04-15 23:53 Christian Grothoff Note Added: 0015663