View Issue Details

IDProjectCategoryView StatusLast Update
0005964Talersyncpublic2020-03-31 16:04
ReporterChristian GrothoffAssigned ToChristian Grothoff 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Platformi7OSDebian GNU/LinuxOS Versionsqueeze
Product Versiongit (master) 
Target Version0.7.0Fixed in Version0.7.0 
Summary0005964: sync needs to be implemented
DescriptionOverall status:
1) API design (done)
2) Database backend (done)
3) Sync HTTP service (done)
4) Sync HTTP client (done)
5) Sync integration tests ('make check') - (done)
6) Sync CI setup
7) Sync deployment (sync.test.taler.net, sync.int.taler.net, sync.demo.taler.net)
TagsNo tags attached.

Activities

Christian Grothoff

2020-02-19 00:35

manager   ~0015384

sync.int.taler.net is now running.

Christian Grothoff

2020-02-23 22:13

manager   ~0015397

sync has been deployed. The 'demo' part may still be MIA, but that's because demo has not been updated recently ;-).

Issue History

Date Modified Username Field Change
2019-11-14 22:23 Christian Grothoff New Issue
2019-11-14 22:23 Christian Grothoff Status new => assigned
2019-11-14 22:23 Christian Grothoff Assigned To => Christian Grothoff
2019-11-30 01:07 Christian Grothoff Description Updated View Revisions
2019-12-01 17:49 Christian Grothoff Description Updated View Revisions
2020-02-19 00:35 Christian Grothoff Note Added: 0015384
2020-02-23 22:13 Christian Grothoff Status assigned => resolved
2020-02-23 22:13 Christian Grothoff Resolution open => fixed
2020-02-23 22:13 Christian Grothoff Fixed in Version => 0.7.0
2020-02-23 22:13 Christian Grothoff Note Added: 0015397
2020-02-23 22:13 Christian Grothoff Target Version 0.8 => 0.7.0
2020-03-31 16:04 Christian Grothoff Status resolved => closed