View Issue Details

IDProjectCategoryView StatusLast Update
0005937Talerbank (demonstrator)public2019-12-20 19:11
ReporterTorsten GrothoffAssigned ToFlorian Dold 
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionfixed 
PlatformAPK (App)OSAndroidOS Version
Product Versiongit (master) 
Target Version0.6Fixed in Version0.6 
Summary0005937: (Android): Taler Test: withdraw not working
DescriptionThe funds get taken out of the account but they never go into the wallet on the phone
Steps To Reproduce== Without QR Code ==
Tap on "Withdraw Testkudos"
Wait forever...
== With QR Code ==
(if you have the wallet, remove wallet from browser)
Withdraw testkudos, scan the QR code.
Confirm withdraw
Wait forever - funds do not change
TagsNo tags attached.

Activities

Florian Dold

2019-12-06 14:40

manager   ~0015129

WIth the latest wallet, accurate and detailed information about the pending withdraw operation should be shown. I can't reproduce the problem on test/demo anymore.

Issue History

Date Modified Username Field Change
2019-10-19 18:59 Torsten Grothoff New Issue
2019-10-19 18:59 Torsten Grothoff Status new => assigned
2019-10-19 18:59 Torsten Grothoff Assigned To => Marcello Stanisci
2019-10-19 20:48 Christian Grothoff Assigned To Marcello Stanisci => Florian Dold
2019-11-14 22:34 Christian Grothoff Product Version => git (master)
2019-11-14 22:34 Christian Grothoff Target Version => 0.6
2019-12-06 14:40 Florian Dold Status assigned => resolved
2019-12-06 14:40 Florian Dold Resolution open => fixed
2019-12-06 14:40 Florian Dold Note Added: 0015129
2019-12-20 19:11 Christian Grothoff Fixed in Version => 0.6
2019-12-20 19:11 Christian Grothoff Status resolved => closed