View Issue Details

IDProjectCategoryView StatusLast Update
0005832GNUnetidentity servicepublic2019-11-08 11:29
ReporterrexxnorAssigned ToChristian Grothoff 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.7Fixed in Version0.11.7 
Summary0005832: gnunet-fs-gtk crashes on startup
Description$ gnunet-fs-gtk
Aug 17 18:38:53-917793 gnunet-fs-gtk-13510 ERROR Assertion failed at identity_api.c:599. Aborting.
Aborted (core dumped)

This is with gnunet commit d83a189f7 and gnunet-gtk version bd150825

I tried reproducing this in a docker container but obviously failed because there is no X server in a docker container.
Steps To ReproduceInstall GNUnet with prefix /usr
Install gnunet-gtk with prefix /usr and --with-gnunet above
Start gnunet-fs-gtk
Tagsgnunet-gtk

Activities

Christian Grothoff

2019-08-18 13:44

manager   ~0014794

Should have already been fixed.

schanzen

2019-11-08 11:29

manager   ~0015055

housekeeping

Issue History

Date Modified Username Field Change
2019-08-17 23:39 rexxnor New Issue
2019-08-17 23:39 rexxnor Tag Attached: gnunet-gtk
2019-08-18 13:44 Christian Grothoff Assigned To => Christian Grothoff
2019-08-18 13:44 Christian Grothoff Status new => resolved
2019-08-18 13:44 Christian Grothoff Resolution open => fixed
2019-08-18 13:44 Christian Grothoff Fixed in Version => 0.11.7
2019-08-18 13:44 Christian Grothoff Note Added: 0014794
2019-08-18 13:44 Christian Grothoff Target Version => 0.11.7
2019-11-08 11:29 schanzen Note Added: 0015055
2019-11-08 11:29 schanzen Status resolved => closed