View Issue Details

IDProjectCategoryView StatusLast Update
0005775Talerwallet (TS core)public2022-08-25 20:40
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Target Version0.9Fixed in Version0.9 
Summary0005775: test weird corner cases regarding the exchange's /keys info
DescriptionFor example:
- two exchanges claiming to have the same master public key
- exchanges that change their master public key
TagsNo tags attached.

Relationships

duplicate of 0005059 assignedFlorian Dold handle cases where an exchange's key changes, but the base URL stays the same 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-25 14:55 Florian Dold New Issue
2019-06-25 14:55 Florian Dold Status new => assigned
2019-06-25 14:55 Florian Dold Assigned To => Florian Dold
2020-03-29 22:09 Christian Grothoff Target Version 0.7.1 => 0.8
2020-09-06 11:54 Christian Grothoff Target Version 0.8 => 0.8.1
2021-06-22 15:36 Florian Dold Category wallet (WebExtensions) => wallet (TS core)
2022-08-25 20:40 Christian Grothoff Status assigned => resolved
2022-08-25 20:40 Christian Grothoff Resolution open => duplicate
2022-08-25 20:40 Christian Grothoff Fixed in Version => 0.9
2022-08-25 20:40 Christian Grothoff Relationship added duplicate of 0005059
2022-08-25 20:40 Christian Grothoff Target Version => 0.9