View Issue Details

IDProjectCategoryView StatusLast Update
0005662libmicrohttpdbuild systempublic2019-05-24 09:46
ReporterwebfolderAssigned ToKarlson2k 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformVisual Studio 2017OSWindowsOS Version10
Product Version0.9.63 
Target Version0.9.64Fixed in Version0.9.64 
Summary0005662: Compile Error
DescriptionHi,

Compilation failed due to missing sha256.c and sha256.h.
Could you please add missing files to common\libmicrohttpd*.vcxporj

Thanks
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-22 13:45 webfolder New Issue
2019-04-10 13:27 Christian Grothoff Assigned To => Karlson2k
2019-04-10 13:27 Christian Grothoff Status new => assigned
2019-04-10 13:27 Christian Grothoff Target Version => 0.9.64
2019-05-24 09:46 Karlson2k Status assigned => resolved
2019-05-24 09:46 Karlson2k Resolution open => fixed
2019-05-24 09:46 Karlson2k Fixed in Version => 0.9.64