View Issue Details

IDProjectCategoryView StatusLast Update
0005658libextractorbuild systempublic2019-07-29 18:04
Reporterng0Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0005658: --with-jpeg is not recognized
DescriptionThere is more than 1 jpeg library implementation.
Ideally we get to choose which one to use. For now we should precisely describe
which one is supported.

Overriding the path to jpeg prefix would be good, too.

If there are no objections, I would add the prefix part. I'm not sure about the supported jpeg libraries.
TagsNo tags attached.

Activities

Christian Grothoff

2019-07-29 18:04

manager   ~0014759

Both libjpeg-turbo and the IJG JPEG library should both work (they're API compatible). And sure, feel free to extend configure[.ac].

Issue History

Date Modified Username Field Change
2019-03-20 10:35 ng0 New Issue
2019-07-29 18:04 Christian Grothoff Note Added: 0014759