View Issue Details

IDProjectCategoryView StatusLast Update
0005596TalerWeb site(s)public2019-09-16 09:10
Reporterng0Assigned Tong0 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.6Fixed in Version0.6 
Summary0005596: Adjust repository layout
DescriptionAs requested by Christian, taler.net/www should be adjusted to gnunet.org/www layout
which I introduced last night.
TagsNo tags attached.

Activities

ng0

2019-09-02 11:46

developer   ~0014835

will be done this month

ng0

2019-09-02 13:04

developer   ~0014836

Essentially done in the last 3 commits, but since I've been away for too long someone needs to refresh me on where I need to do the changes server-side now. is the output in $home done by Buildbot now?

ng0

2019-09-02 15:29

developer   ~0014837

Will look into this once I have the gettext + syntax cleanup work done

ng0

2019-09-03 16:53

developer   ~0014840

Resolved in the last series of commits, live on stage.taler.net

Issue History

Date Modified Username Field Change
2019-02-21 16:40 ng0 New Issue
2019-02-21 16:40 ng0 Status new => assigned
2019-02-21 16:40 ng0 Assigned To => ng0
2019-09-02 11:46 ng0 Note Added: 0014835
2019-09-02 13:04 ng0 Note Added: 0014836
2019-09-02 13:05 ng0 Assigned To ng0 => Marcello Stanisci
2019-09-02 15:29 ng0 Assigned To Marcello Stanisci => ng0
2019-09-02 15:29 ng0 Note Added: 0014837
2019-09-03 16:52 ng0 Status assigned => confirmed
2019-09-03 16:53 ng0 Status confirmed => resolved
2019-09-03 16:53 ng0 Resolution open => fixed
2019-09-03 16:53 ng0 Note Added: 0014840
2019-09-16 09:10 Christian Grothoff Product Version => SVN HEAD
2019-09-16 09:10 Christian Grothoff Fixed in Version => 0.6
2019-09-16 09:10 Christian Grothoff Target Version => 0.6