View Issue Details

IDProjectCategoryView StatusLast Update
0005380GNUnetrps servicepublic2020-06-01 22:00
Reporterch3Assigned Toch3 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version0.11.0pre66 
Target Version0.11.0Fixed in Version0.11.0 
Summary0005380: never call _CADET_channel_destroy from disconnect handlers
Descriptionnever call _CADET_channel_destroy from disconnect handlers
Also not on channels on which the disconnect handler has not been called, yet.
TagsNo tags attached.

Relationships

duplicate of 0005367 assignedch3 SIGSEGV after GNUNET_CADET_channel_destroy() 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-07-02 12:53 ch3 New Issue
2018-07-02 12:53 ch3 Status new => assigned
2018-07-02 12:53 ch3 Assigned To => ch3
2018-07-02 14:20 ch3 Relationship added duplicate of 0005367
2018-08-13 14:23 ch3 Status assigned => resolved
2018-08-13 14:23 ch3 Resolution open => duplicate
2019-02-12 09:20 Christian Grothoff Target Version => 0.11.0
2019-02-20 12:24 Christian Grothoff Fixed in Version => 0.11.0
2019-02-28 11:17 Christian Grothoff Status resolved => closed