View Issue Details

IDProjectCategoryView StatusLast Update
0003669GNUnetATS servicepublic2018-06-07 00:25
ReporterMatthias WachsAssigned ToChristian Grothoff 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003669: Assertion failed at ats_api_scheduling.c:716.
DescriptionWhen starting a peer I get multiple assertions (breaks)
According to the code this is a duplicate address notification which should not happen.

Will look into the code
TagsNo tags attached.

Relationships

duplicate of 0003663 closedChristian Grothoff Assertion failed at ats_api_scheduling.c:716. 
child of 0003448 closedChristian Grothoff Core-level (transport? ats?) connectivity problems 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-02-10 15:39 Matthias Wachs New Issue
2015-02-10 15:39 Matthias Wachs Status new => assigned
2015-02-10 15:39 Matthias Wachs Assigned To => Matthias Wachs
2015-02-11 00:30 Christian Grothoff Relationship added duplicate of 0003663
2015-02-11 00:30 Christian Grothoff Severity minor => major
2015-02-11 00:30 Christian Grothoff Target Version => 0.11.0pre66
2015-02-11 00:31 Christian Grothoff Relationship added child of 0003448
2015-02-11 19:53 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-02-11 19:53 Christian Grothoff Status assigned => resolved
2015-02-11 19:53 Christian Grothoff Resolution open => fixed
2015-02-11 19:53 Christian Grothoff Assigned To Matthias Wachs => Christian Grothoff
2018-06-07 00:25 Christian Grothoff Status resolved => closed