View Issue Details

IDProjectCategoryView StatusLast Update
0003231libextractorpluginspublic2013-12-22 23:55
ReporterbrataoAssigned Tobratao 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Versioncurrent SVN 
Target Version1.3Fixed in Version1.3 
Summary0003231: Make previewopus plugin compile with ffmpeg.
DescriptionRight now it uses the libavresample. Because of the fork fight, we had to choose between libav resampler or ffmpeg.

I choose libav because is possible to use ffmpeg with the correct flags (--with-libavresample) but is not enabled by default. We should #ifdef with the ffmpeg resampler in the future too.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-21 04:38 bratao New Issue
2013-12-21 04:38 bratao Status new => assigned
2013-12-21 04:38 bratao Assigned To => bratao
2013-12-22 23:53 bratao Status assigned => resolved
2013-12-22 23:53 bratao Fixed in Version => 1.3
2013-12-22 23:53 bratao Resolution open => fixed
2013-12-22 23:55 Christian Grothoff Status resolved => closed
2013-12-22 23:55 Christian Grothoff Target Version => 1.3