View Issue Details

IDProjectCategoryView StatusLast Update
0008941GNUnetdocumentationpublic2024-06-13 21:12
Reporternoe Assigned Toschanzen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Platformx86_64OSGNU Guix 
Product Version0.21.2 
Summary0008941: Documentation is outdated
DescriptionHi,

I wanted to try out gnunet, so I followed the instructions at
https://docs.gnunet.org/latest/users/start.html and
https://www.gnunet.org/en/use.html

They seem to be outdated because gnunet-peerinfo doesn't exist and
gnunet-core cannot be started without arguments, even though the pages
reference such usage.

Ignoring this, I couldn't get gnunet to start properly, there's always
errors in the logs.

Is it possible to update the documentation so that someone can try out
gnunet and get it working easily ?

Thanks in advance
TagsNo tags attached.

Relationships

duplicate of 0008940 assignedt3sserakt Getting started instructions are outdated 

Activities

noe

2024-06-13 17:38

reporter   ~0022595

Issue History

Date Modified Username Field Change
2024-06-13 17:38 noe New Issue
2024-06-13 17:38 noe Note Added: 0022595
2024-06-13 21:12 schanzen Assigned To => schanzen
2024-06-13 21:12 schanzen Status new => resolved
2024-06-13 21:12 schanzen Resolution open => duplicate
2024-06-13 21:12 schanzen Relationship added duplicate of 0008940