View Issue Details

IDProjectCategoryView StatusLast Update
0006908Talerwallet (TS core)public2022-11-04 20:52
ReporterFlorian Dold Assigned ToFlorian Dold  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Target Version0.9Fixed in Version0.9 
Summary0006908: don't show "unexpected exception (message: explicitly terminated)"
DescriptionWhen a pending refresh can't finish because the wallet is being stopped, this message is sometimes shown. While completely harmless, it looks like some more severe problem has occurred. We should improve the logging in this case.
TagsNo tags attached.

Activities

Florian Dold

2022-03-23 13:13

manager   ~0018835

Fixed in c539d1803

Issue History

Date Modified Username Field Change
2021-06-23 10:28 Florian Dold New Issue
2021-06-23 10:28 Florian Dold Status new => assigned
2021-06-23 10:28 Florian Dold Assigned To => Florian Dold
2021-08-24 20:39 Christian Grothoff Target Version => 0.8.5
2022-03-23 13:13 Florian Dold Status assigned => resolved
2022-03-23 13:13 Florian Dold Resolution open => fixed
2022-03-23 13:13 Florian Dold Note Added: 0018835
2022-10-20 10:45 Christian Grothoff Target Version 0.8.5 => 0.9
2022-10-20 10:47 Christian Grothoff Fixed in Version => 0.9
2022-11-04 20:52 Christian Grothoff Status resolved => closed