View Issue Details

IDProjectCategoryView StatusLast Update
0006392Talerexchangepublic2020-07-24 11:56
ReporterjonathanbuchananAssigned Tojonathanbuchanan 
PrioritylowSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Versiongit (master) 
Target Version0.8Fixed in Version0.8 
Summary0006392: Remove TALER_TESTING_cmd_admin_add_incoming_with_instance()
DescriptionRemove the testing function TALER_TESTING_cmd_admin_add_incoming_with_instance() and its associated logic in admin_add_incoming_run() from testing_api_cmd_bank_add_incoming.c.
TagsNo tags attached.

Activities

Christian Grothoff

2020-06-27 18:56

manager   ~0016373

TALER_EXCHANGE_refund2 should also be removed at that time.

Christian Grothoff

2020-07-22 22:04

manager   ~0016504

Looks like this can die now...

jonathanbuchanan

2020-07-23 22:25

developer   ~0016510

Removed in 0e808b64..c24a18e1.

Issue History

Date Modified Username Field Change
2020-06-17 03:55 jonathanbuchanan New Issue
2020-06-17 03:55 jonathanbuchanan Status new => assigned
2020-06-17 03:55 jonathanbuchanan Assigned To => jonathanbuchanan
2020-06-17 03:56 jonathanbuchanan Assigned To jonathanbuchanan =>
2020-06-17 03:56 jonathanbuchanan Severity trivial => tweak
2020-06-17 03:56 jonathanbuchanan Status assigned => new
2020-06-27 18:56 Christian Grothoff Note Added: 0016373
2020-07-22 22:04 Christian Grothoff Assigned To => jonathanbuchanan
2020-07-22 22:04 Christian Grothoff Status new => assigned
2020-07-22 22:04 Christian Grothoff Target Version git (master) => 0.8
2020-07-22 22:04 Christian Grothoff Note Added: 0016504
2020-07-23 22:25 jonathanbuchanan Status assigned => resolved
2020-07-23 22:25 jonathanbuchanan Resolution open => fixed
2020-07-23 22:25 jonathanbuchanan Note Added: 0016510
2020-07-24 11:56 Christian Grothoff Fixed in Version => 0.8