View Issue Details

IDProjectCategoryView StatusLast Update
0006047GNUnetreclaimpublic2020-08-14 12:04
Reporterschanzen Assigned Toschanzen  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.12.2 
Target Version0.13.0 
Summary0006047: Increase ticket and attribute id length to 256 bit
DescriptionCurrently, we use a 64bit shared secret ID for attributes and tickets. We must increase this.
256-bit makes sense. This will break compatibility.
TagsNo tags attached.

Activities

schanzen

2020-02-10 23:50

manager   ~0015341

Fixed in branch schanzen/reclaim_256bit

schanzen

2020-08-14 12:04

manager   ~0016625

Closing as resolved since at least 0.13.2

Issue History

Date Modified Username Field Change
2020-01-16 10:24 schanzen New Issue
2020-01-16 10:24 schanzen Status new => assigned
2020-01-16 10:24 schanzen Assigned To => schanzen
2020-02-10 23:50 schanzen Status assigned => resolved
2020-02-10 23:50 schanzen Resolution open => fixed
2020-02-10 23:50 schanzen Note Added: 0015341
2020-06-01 00:52 Adminknox Issue cloned: 0006360
2020-08-14 12:04 schanzen Note Added: 0016625
2020-08-14 12:04 schanzen Status resolved => closed