View Issue Details

IDProjectCategoryView StatusLast Update
0005162gnURL[All Projects] Generalpublic2018-11-10 19:52
Reporterng0Assigned Tong0 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Summary0005162: Fix test 1140 and 1139
DescriptionFix test 1140 and 1139. This is a part of the testsuite that fails because of the recent renaming of files (curl->gnurl).
TagsNo tags attached.

Activities

ng0

2018-11-10 19:52

manager   ~0013327

It seems as if this has been fixed long time ago.
1140 and 1139 no longer fail.

Tested with Guix and Gentoo.

Issue History

Date Modified Username Field Change
2017-10-24 21:24 ng0 New Issue
2017-10-24 21:24 ng0 Status new => assigned
2017-10-24 21:24 ng0 Assigned To => ng0
2018-11-10 19:52 ng0 Status assigned => resolved
2018-11-10 19:52 ng0 Resolution open => unable to reproduce
2018-11-10 19:52 ng0 Note Added: 0013327