View Issue Details

IDProjectCategoryView StatusLast Update
0005128Talermechant backendpublic2017-10-18 15:42
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.4Fixed in Version0.4 
Summary0005128: backend generates invalid refund permission
DescriptionThe refund permissions generated by the backend are not accepted by the exchange, because the amount is too high. Probably fees aren't considered.
TagsNo tags attached.

Activities

Florian Dold

2017-08-27 02:07

manager   ~0012393

Fixed in 4cfe3ac7beb8.

There were some other problems with the refund generation code, it's partially re-written now.

Issue History

Date Modified Username Field Change
2017-08-26 23:02 Florian Dold New Issue
2017-08-26 23:02 Florian Dold Status new => assigned
2017-08-26 23:02 Florian Dold Assigned To => Florian Dold
2017-08-27 02:07 Florian Dold Status assigned => resolved
2017-08-27 02:07 Florian Dold Resolution open => fixed
2017-08-27 02:07 Florian Dold Note Added: 0012393
2017-10-11 14:13 Christian Grothoff Product Version => SVN HEAD
2017-10-11 14:13 Christian Grothoff Fixed in Version => 0.4
2017-10-18 15:42 Christian Grothoff Status resolved => closed