View Issue Details

IDProjectCategoryView StatusLast Update
0004640Talerwallet (WebExtensions)public2016-10-11 17:28
ReporterFlorian DoldAssigned ToFlorian Dold 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.0 
Target Version0.1Fixed in Version0.1 
Summary0004640: wallet does not compile with --strictNullChecks
DescriptionThese might be false positives in some cases, or missing type annotations.

But we should make these go away, since some might be actual bugs.
TagsNo tags attached.

Activities

Florian Dold

2016-09-12 23:15

manager   ~0011108

Compiles without warnings in 8852857347

Issue History

Date Modified Username Field Change
2016-09-05 14:07 Florian Dold New Issue
2016-09-05 14:07 Florian Dold Status new => assigned
2016-09-05 14:07 Florian Dold Assigned To => Florian Dold
2016-09-12 23:15 Florian Dold Note Added: 0011108
2016-09-12 23:15 Florian Dold Status assigned => resolved
2016-09-12 23:15 Florian Dold Resolution open => fixed
2016-09-19 00:52 Christian Grothoff Product Version => 0.0
2016-09-19 00:52 Christian Grothoff Fixed in Version => 0.1
2016-09-19 00:52 Christian Grothoff Target Version => 0.1
2016-10-11 17:28 Christian Grothoff Status resolved => closed