View Issue Details

IDProjectCategoryView StatusLast Update
0003649gnunet-gtkgnunet-peerinfo-gtkpublic2018-06-07 00:25
ReporterellAssigned ToChristian Grothoff 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionSVN HEAD 
Target Version0.11.0pre66Fixed in Version0.11.0pre66 
Summary0003649: Revision 35091: gnunet-peerinfo-gtk-32245 ERROR
Description...
(gnunet-fs-gtk:32247): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()
Feb 03 20:34:50-923352 gnunet-peerinfo-gtk-32245 ERROR Assertion failed at transport_api_monitor_plugins.c:359.
Feb 03 20:34:54-255138 gnunet-peerinfo-gtk-32245 ERROR Assertion failed at transport_api_monitor_plugins.c:359.
...
TagsNo tags attached.

Relationships

duplicate of 0003591 closedChristian Grothoff GNUnet Assertion failed at transport_api_monitor_plugins.c:359. 

Activities

Christian Grothoff

2015-03-02 21:38

manager   ~0008967

Fixed in SVN 35339.

Issue History

Date Modified Username Field Change
2015-02-03 20:43 ell New Issue
2015-02-11 00:37 Christian Grothoff Assigned To => Christian Grothoff
2015-02-11 00:37 Christian Grothoff Status new => acknowledged
2015-02-11 00:37 Christian Grothoff Assigned To Christian Grothoff =>
2015-02-11 00:37 Christian Grothoff Product Version => SVN HEAD
2015-02-11 20:11 Christian Grothoff Assigned To => Christian Grothoff
2015-02-11 20:11 Christian Grothoff Priority normal => high
2015-02-11 20:11 Christian Grothoff Status acknowledged => assigned
2015-02-11 20:11 Christian Grothoff Target Version => 0.11.0pre66
2015-03-02 21:37 Christian Grothoff Relationship added duplicate of 0003591
2015-03-02 21:38 Christian Grothoff Note Added: 0008967
2015-03-02 21:38 Christian Grothoff Status assigned => resolved
2015-03-02 21:38 Christian Grothoff Fixed in Version => 0.11.0pre66
2015-03-02 21:38 Christian Grothoff Resolution open => fixed
2018-06-07 00:25 Christian Grothoff Status resolved => closed