View Revisions: Issue #6722

Summary 0006722: [PATCH] Fix libunistring detection when using "./configure -C"
Revision 2021-02-21 10:31 by schanzen
Steps To Reproduce Run subsequent configures with caching enabled (-C):

./bootstrap
./configure -C --prefix=/usr
[configures fine]: "checking for libunistring version... 0.9.10"
./configure -C --prefix=/usr
Exits with error: "checking for libunistring version... (cached) 0.9.10" [...] "configure: error: GNUnet requires libunistring >= 0.9.1.1"
Revision 2021-01-25 18:45 by h3xx
Steps To Reproduce Run subsequent configures with caching enabled (-C):

./bootstrap
./configure -C --prefix=/usr
[configures fine]: "checking for libunistring version... 0.9.10"
./configure -C --prefix=/usr
Exits with error: "checking for libunistring version... (cached) 0.9.10" [...] "configure: error: GNUnet requires libunistring >= 0.9.1.1"