View Revisions: Issue #5795

Summary 0005795: zonemaster cannot access namestore in multi-user setup
Revision 2019-07-07 02:04 by lurchi
Additional Information system config:
```shell
[ARM]
START_SYSTEM_SERVICES = YES
START_USER_SERVICES = NO

[zonemaster]
OPTIONS = -L DEBUG
                                                                                                                                                                                      
[NAT]
ENABLE_UPNP = NO
                                                                                                                                                                                      
[FS]
IMMEDIATE_START = NO
                                                                                                                                                                                                                                                                                                                                                               
[rest]
IMMEDIATE_START =NO
```

user config:
```shell
[arm]
START_SYSTEM_SERVICES = NO
START_USER_SERVICES = YES
```
Revision 2019-07-07 02:03 by lurchi
Additional Information system config:
``` shell
[ARM]
START_SYSTEM_SERVICES = YES
START_USER_SERVICES = NO

[zonemaster]
OPTIONS = -L DEBUG
                                                                                                                                                                                      
[NAT]
ENABLE_UPNP = NO
                                                                                                                                                                                      
[FS]
IMMEDIATE_START = NO
                                                                                                                                                                                                                                                                                                                                                               
[rest]
IMMEDIATE_START =NO
```

user config:
``` shell
[arm]
START_SYSTEM_SERVICES = NO
START_USER_SERVICES = YES
```